Proud owner of a f4r my12 with a question. - Page 2 - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 06-23-2014, 06:00 AM Thread Starter
New Member
 
Kris1979's Avatar
 
Join Date: May 2013
Location: Netherlands
Posts: 21
long time*
small update after a year or riding my first Mv f4r "12.*

conclusion BURN IT !!!!!!!!!!!!*

1. no more than 2900 KM on counter and since last October at the dealer now*
2. 2 time rear brake failure on high speed.*
3. dips in engine 3000 to 4000 rpm no power at all nearly tipping over.*
4. metal came out of the engine with the 1000km maintenance check. 4-2-2 mm steel.*
5. traction control failure and broken sensor.*
6. complete new mapping installed for 4 times now*
7. bike didn't go faster then 86kmh at one point*
8. blinkers stop working.*
9. rear fairing didn't fit on to each other undertail replaced and fairing since it was damaged.*
10. and more*

and what do you get form the dealer and importer.*
we fixed it all, what no confidence in the bike dea client and MV famaly member. ohhh just go and ride you will get you confidence back on you're 200bhp projectile with no brakes ore the possibility that you're engine brakes down ore gets stuckup with high speed. we rather see you hit a three then be happy with a fully functional ore working MV.*

so here we are had to start a lawsuit against the dealer to get my money back since they dont want to replace the bike for one that doesnt need to go to the dealer every time you ride it.*
i got the bike for one year now bought it new. i had the bike at home for 2 months 10 months of the year is was at the dealer ore importer.*

so where is the MV family now i wonder?*
not all MV's are bad i know that but i got the one that has been put together by some one that didnt got sex that weekend.*

so my conclusion about MV make very damn sure you get service from you're dealer when you get into trouble with you're bike.*
i managed to keep it up when i came to the conclusion that my brake didn't work at 180KMH heading for the back end of a car. *just missed it needed a clean pair off undies but hey im still alive.

Last edited by Kris1979; 06-23-2014 at 08:59 AM.
Kris1979 is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 06-23-2014, 08:54 AM
Senior Member
 
jomarti1's Avatar
 
Join Date: Mar 2008
Posts: 1,137
So, you went from 2012 to 2013? Sorry for all your problems. My 2007 F4, and my 2012 F4 are functionning perfectly.
jomarti1 is offline  
post #13 of 13 (permalink) Old 06-23-2014, 09:03 AM Thread Starter
New Member
 
Kris1979's Avatar
 
Join Date: May 2013
Location: Netherlands
Posts: 21
My bad still on 2012
Kris1979 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome