Coil Fault 4 and Cylinder 1 not firing. - MVAgusta.net
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-08-2016, 12:56 PM Thread Starter
New Member
 
Join Date: Aug 2015
Posts: 8
Coil Fault 4 and Cylinder 1 not firing.

Anyone in the Portland, OR area knowledgeable with 2010 F4 that could help me diagnosis my bike?

Thanks
David
DY727 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-11-2016, 09:58 PM
Established Member
 
hennessy's Avatar
 
Join Date: Jan 2013
Location: Australia
Posts: 179
I had a similar issue with my F4 ended up being a computer issue, good news is they are fairly cheap
hennessy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome