# Indicator relay location - MVAgusta.net
log in
|
|


Forum
Go Back   MVAgusta.net > Models > Brutale B4
Register FAQ Members List
Reply
 
Thread Tools Display Modes
Old 11-14-2012, 07:06 PM   #1
fev
Member

MV in the Registry:
[Brutale S]

 
Join Date: Nov 2011
Location: Central Coast, Australia
Posts: 29
Default Indicator relay location

Hi guys, think my indicator relay is dodgy but where is it?
Thanks

Sent from my HTC One X using Motorcycle.com Free App
fev is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 07:45 PM   #2
CAG
Senior Member


 
CAG's Avatar
 
Join Date: Dec 2006
Location: Home. In Dixie.
Posts: 13,349
Send a message via Skype™ to CAG
Default

You don't have an indicator relay on the Brutale. It is part of the spu.

What makes you think the relay is dodgy? (He asks knowingly.)
CAG is offline   Reply With Quote
Old 11-14-2012, 08:33 PM   #3
fev
Member

MV in the Registry:
[Brutale S]

 
Join Date: Nov 2011
Location: Central Coast, Australia
Posts: 29
Default

Indicators have an irregular pattern when flashing. No issues when off, just when I turn them on. Going to check spu with a known working one this weekend hopefully.
Thanks

Sent from my HTC One X using Motorcycle.com Free App
fev is offline   Reply With Quote
Old 11-14-2012, 11:06 PM   #4
rsawkins
Senior Member


 
Join Date: Jun 2007
Location: Calga, NSW
Posts: 687
Default

Phil, give me a call Friday evening and we'll sort out a time.
rsawkins is offline   Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Powered by vBulletin. Copyright 2000-2010 Jelsoft Enterprises Limited.