# 2004 Brutale quits at speed - MVAgusta.net
log in
|
|


Forum
Go Back   MVAgusta.net > Models > Brutale B4
Register FAQ Members List
Reply
 
Thread Tools Display Modes
Old 04-29-2012, 03:41 PM   #1
mazmaz
Member

MV in the Registry:
[Brutale S]

 
Join Date: Aug 2010
Posts: 42
Default 2004 Brutale quits at speed

Not a new issue I know but here goes.

2004 Brutale S with about 9000 miles on it. Stock except for grips, mirrors and pegs. It does have iridium plugs (for the last 3000 miles). Last September I rode the bike from Seattle to my home in Mazatlan, Mexico. By the end of the trip I had put a total of about 4000 miles on the bike. Once here it started having stalling problems. Three times it stalled while riding and once it would not start after sitting for about half an hour. I was able to fix it each time by fiddling with the fuses. Today no such luck. I was almost to Cabala which is 60 miles south of here and the bike quit on the open road. Eventually it went into one of the red pickups and I got it home for $400 Pesos (about $32 USD, gota love Mexico).

Everything electrical (that I can check with the bike not running) works except the rear light (both stop and tail lights - this is a first) which the guy I was riding with said had not been working the whole trip. The starter turns over the motor fine but there is not hint of it wanting to fire up. Cannot tell if the fuel pump is running but it has been the fuse for that that has been the problem at least two of the four times it has stalled.

I gassed up at the start of the ride.

The gas down here is fine. I've had no problems with my BMW F650GS or car both of which have been here for four years. I've never heard of anyone having problems as long as they gas up at a Pemex station.

I've read lots of the threads about this and there seems to be no concensus on the root of this problem.

Here is the thread I started after it happened the first time: http://www.mvagusta.net/forum/showthread.php?t=43295

Thought the problem was solved, guess not.

Any suggestions would be appreciated.

Last edited by mazmaz : 04-29-2012 at 03:49 PM.
mazmaz is offline   Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Powered by vBulletin. Copyright 2000-2010 Jelsoft Enterprises Limited.