Any 2016 Brutale owners ? - Page 4 - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 31 (permalink) Old 06-16-2017, 07:43 AM
New Member
 
MikeBianconi's Avatar
 
Join Date: Jun 2017
Location: Canada, Quebec, Montreal
Posts: 4
New Site Garage
Quote:
Originally Posted by rocky.ong View Post
ugh... that sounds like a scary issue! hope it's a quick fix.

For me, I've been noticing that the engine won't start on the first try in the morning. It sounded like it choked on something. It would start for a second or less and makes this loud CLUCK noise and then stops. Second try, it's running just fine.... weird
You're not the only one who gets that weird engine start in the morning. Happens to me a little too frequently. It always ends up starting but it CLUCKs once or twice before starting often, actually wonder if it will even start sometimes!

Another issue that's recently happened to me is that I've got an ABS FAULT warning on my display, abs no longer works however breaks do. Going to bring that to my dealer right away and see what the issue is, hopefully just a bubble or something in the system.. fingers crossed.
MikeBianconi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome