Idle and surgeing probken has developed. - MVAgusta.net
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 80 (permalink) Old 11-25-2016, 04:33 AM Thread Starter
New Member
 
TheycallmeJeff's Avatar
 
Join Date: Apr 2016
Posts: 23
Idle and surgeing problem has developed.

Hi all,
I went for a nice long ride of approx 1200km the other week with no dramas for 3/4 or the ride until I was 80km down the road from my last small town fuel stop, Kalbarri in Western Austrailia. Pulled over for a rest and look at the pink lakes for 15min. When I started her again the idle was a little bit rough. This continued for the remainder of the run down to Perth with two more for fuel. Seems to have developed a small amount surging while cruising at 110 4000ish rpm too. The only mods are a bmc air filter, airbox snorkles removed and that exhaust valve disconnected. I am running some injector cleaner through her at the moment but thought I put it out there in case Im missing something.
Bike is a 2012 1090rr.
Thanks in advance for any advice

Last edited by TheycallmeJeff; 12-09-2016 at 11:45 AM.
TheycallmeJeff is offline  
Sponsored Links
Advertisement
 
post #2 of 80 (permalink) Old 11-25-2016, 05:17 AM
Senior Member
 
Matt M.'s Avatar
 
Join Date: Jan 2013
Location: Nj, USA
Posts: 453
How many miles on the bike? Do you think that you might be pass due on the fuel filter and plugs?

Those minor mods you did will sometime cause issues like running lean or flat spots etc. , if not tuned afterward. But if everything was fine beforehand, I wouldn't expect any of that to be the problem.

"When the people fear their government there is tyranny,when the government fears the people there is liberty. My reading of history convinces me that most bad government results from too much government"--Thomas Jefferson
Matt M. is offline  
post #3 of 80 (permalink) Old 11-25-2016, 08:06 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 15,422
Send a message via AIM to silentservice703 Send a message via Yahoo to silentservice703 Send a message via Skype™ to silentservice703
Since the issue developed during a ride, I would be looking for a vacuum leak.

GAPALICIOUS II, Tellico Edition, Sept 27 - Oct 1, 2017


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
silentservice703 is online now  
The Following User Says Thank You to silentservice703 For This Useful Post:
Sponsored Links
Advertisement
 
post #4 of 80 (permalink) Old 11-26-2016, 12:12 AM
Senior Member
 
eddypro's Avatar
 
Join Date: Feb 2011
Location: brisbane
Posts: 3,412
Spark plugs ,start there first

cheers eddy
eddypro is offline  
The Following User Says Thank You to eddypro For This Useful Post:
post #5 of 80 (permalink) Old 11-26-2016, 12:20 AM Thread Starter
New Member
 
TheycallmeJeff's Avatar
 
Join Date: Apr 2016
Posts: 23
There's approx 14000 km on the clock, changed the plugs and fuel filter at 12k . Can I ask whats the best way to track down a vacuum leak?

Last edited by TheycallmeJeff; 11-26-2016 at 12:22 AM.
TheycallmeJeff is offline  
post #6 of 80 (permalink) Old 11-26-2016, 05:10 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 15,422
Send a message via AIM to silentservice703 Send a message via Yahoo to silentservice703 Send a message via Skype™ to silentservice703
Visual check first. Look for cracked/missing vacuum lines or caps.

GAPALICIOUS II, Tellico Edition, Sept 27 - Oct 1, 2017


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
silentservice703 is online now  
post #7 of 80 (permalink) Old 11-26-2016, 07:48 AM
Senior Member
 
esq'z me's Avatar
 
Join Date: Aug 2007
Location: Marietta, GA
Posts: 14,034
Send a message via Skype™ to esq'z me
Quote:
Originally Posted by silentservice703 View Post
Visual check first. Look for cracked/missing vacuum lines or caps.

And after that spraying a flammable aerosol at suspected areas listening for a sharp increase in rpm.....an unlit small propane torch works, too....just be careful.

Also could just be some shite gas....

I used to be fast....now I just dream about it.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'08 910R (Gina), '04 F4 SPR #275 Track Bike (Lola), YSR50 (The Rabbit) restoration project, '71 CB100 "Lil' Red", '73 RD350B (Orange Bird) restoration project, '08 TT-R110 (Buster) Pam's ride, '05 TT-R230 (Dirty Girl), 2015 Indian Chietain (Rita) my "low-n-slow".
esq'z me is offline  
post #8 of 80 (permalink) Old 11-26-2016, 11:39 PM Thread Starter
New Member
 
TheycallmeJeff's Avatar
 
Join Date: Apr 2016
Posts: 23
Sweet. thanks for you help. away from home for another week so will have to wait for awhile.
TheycallmeJeff is offline  
post #9 of 80 (permalink) Old 11-27-2016, 03:59 AM
Senior Member
 
gotojoe's Avatar
 
Join Date: Nov 2009
Location: Warwickshire UK
Posts: 9,708
Just a thought...You have removed the airbox snorkels. Have you disturbed the air pressure sensor.
On my F4 this is mounted on the left snorkel amd reads the intake air pressure.
On Brutale its mounted in the airbox.
If this sensor is compromised then the ecu wont get correct data and your fuel injection will be too rich or too weak.
Joe

Last edited by gotojoe; 11-27-2016 at 04:45 AM.
gotojoe is online now  
post #10 of 80 (permalink) Old 11-27-2016, 06:39 AM
Senior Member
 
Deano's Avatar
 
Join Date: Nov 2011
Location: Townsville, QLD
Posts: 524
New Site Garage
Jeff,

Sounds like a coil to me. Check the plugs first but as you changed them at 12000km I don't think so but it's a cheap check. I've dropped a couple of coils in 40000k and symptoms sound similar. Also as Matt M said running a bit lean will also will effect it. I run a Microtec from XBikes and have changed to maps that are too lean and symptoms sound similar. Having done 3/4 of a run with no problems I'd check the coils.

Cheers

Deano
Deano is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome