Thread issues known F4 MY10 in IMAGES. - Page 3 - MVAgusta.net
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 42 (permalink) Old 03-22-2012, 06:07 AM
Senior Member
 
silentservice703's Avatar
 
Join Date: Feb 2008
Location: Duxbury, MA, USA
Posts: 14,646
Thanks: 0
Send a message via AIM to silentservice703 Send a message via Yahoo to silentservice703 Send a message via Skype™ to silentservice703
Quote:
Originally Posted by AlexS View Post
I am either loosing my mind (could be true anyway) or
1 more for the list, wonder if anyone else experienced this? -
Traction control has a mind of it own. Changes levels or shuts off on its own at random.
Alex, reefer, to post #22....(pun intended, oh, you spelling police!)

Keep your words soft and sweet, for someday you shall eat them....
silentservice703 is online now  
Sponsored Links
Advertisement
 
post #22 of 42 (permalink) Old 03-22-2012, 06:46 AM
New Member
 
Vortex's Avatar
 
Join Date: May 2010
Posts: 58
Thanks: 0
Check ,check ,check .... yea got some of thos issues. Looks like a complete listing of it's "character". Anyway, still love this bike!
Vortex is offline  
post #23 of 42 (permalink) Old 03-22-2012, 08:09 AM Thread Starter
Senior Member
 
SpainF4's Avatar
 
Join Date: Jul 2011
Location: Benidorm
Posts: 860
Thanks: 0
Quote:
Originally Posted by AlexS View Post
I am either loosing my mind (could be true anyway) or
1 more for the list, wonder if anyone else experienced this? -
Traction control has a mind of it own. Changes levels or shuts off on its own at random.
You know that each time that you turn off the bike, the TC , put again in original factory settings : Number 5

Sent from my Samsung using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SpainF4 is offline  
Sponsored Links
Advertisement
 
post #24 of 42 (permalink) Old 03-23-2012, 12:31 PM
Banned
 
Join Date: May 2006
Location: Cheshire
Posts: 1,449
Thanks: 0
Quote:
Originally Posted by SpainF4 View Post
Exactly !!
I do not put this thread to say that the bike has many problems or I'm disappointed.
The bike is great and I'm happy !!! and I put the problems just for user information.
These are all problems of the model, but not all bikes suffer.
The F4 MY10 is amazing !!!, and I will buy again with blind eyes.

Sent from my Samsung using Tapatalk
Interestingly I had a 2010 F4 1000 and it to had all the same problems your bike has got except for the sutty exhausts, however I have just started using my new F4 1000RR, 400 mile and have alook at the exhaust pipes. I have booked it in for further investigation, if I get to know anything I'll let you know.

Can Mrview spell check please? I like to keep him feeling valued as a member, it appears to be his only strong point?
Attached Images
  
stephen wood is offline  
post #25 of 42 (permalink) Old 03-23-2012, 03:23 PM Thread Starter
Senior Member
 
SpainF4's Avatar
 
Join Date: Jul 2011
Location: Benidorm
Posts: 860
Thanks: 0
Quote:
Originally Posted by stephen wood View Post
Interestingly I had a 2010 F4 1000 and it to had all the same problems your bike has got except for the sutty exhausts, however I have just started using my new F4 1000RR, 400 mile and have alook at the exhaust pipes. I have booked it in for further investigation, if I get to know anything I'll let you know.

Can Mrview spell check please? I like to keep him feeling valued as a member, it appears to be his only strong point?
The same problem and the same F4 model :
F4 RR CorsaCorta exhaust to dirty


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SpainF4 is offline  
post #26 of 42 (permalink) Old 04-01-2012, 11:13 AM
Senior Member
 
my10-jakarta's Avatar
 
Join Date: Jul 2011
Location: Jakarta
Posts: 371
Thanks: 0
This is a wonderful thread. But don't get wrong. 2010 F4 is wonderful bike.

Radiator leak on page 1 is my bike, fixed with local mechanic for usd 50-60. Fan touch the radiator.

Please note down there are also problem from other brands.

http://www.s1000rrforum.com/forum/bm...rr-down-2.html

I can go on with more list, but the most important is

support of after sales service and good mechanic. Hope MV can deliver that.
my10-jakarta is offline  
post #27 of 42 (permalink) Old 04-09-2012, 03:53 AM Thread Starter
Senior Member
 
SpainF4's Avatar
 
Join Date: Jul 2011
Location: Benidorm
Posts: 860
Thanks: 0
Quote:
Originally Posted by SpainF4 View Post
Updated in firt post too.

12.-Exhaust Manifold Protección Kit .Part no: 8000B6294.
Original proteccions are broken and doesn't work well.
Better protections with new materials.
Attachment 56501
Attachment 56502
Attachment 56503
Attachment 56504
Attachment 56505
Sent from my Samsung using Tapatalk
Updating pictures changing in bike:
Before 1:
Name:  uploadfromtaptalk1333957507294.jpg
Views: 563
Size:  289.5 KB
Differences 1:
Name:  uploadfromtaptalk1333957583380.jpg
Views: 554
Size:  816.6 KB
Name:  uploadfromtaptalk1333957617620.jpg
Views: 554
Size:  698.2 KB
Installing 1:
Name:  uploadfromtaptalk1333957676030.jpg
Views: 555
Size:  216.2 KB
Name:  uploadfromtaptalk1333957704786.jpg
Views: 559
Size:  317.5 KB
Before 2:
Name:  uploadfromtaptalk1333957743309.jpg
Views: 560
Size:  314.6 KB
Differences 2:
Name:  uploadfromtaptalk1333957839148.jpg
Views: 556
Size:  572.5 KB
Installing 2:
Name:  uploadfromtaptalk1333957895280.jpg
Views: 551
Size:  349.8 KB

Sent from my Samsung using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SpainF4 is offline  
post #28 of 42 (permalink) Old 05-17-2012, 04:32 AM
Established Member
 
DLO01's Avatar
 
Join Date: Dec 2011
Location: Brisbane, Australia
Posts: 240
Thanks: 0
2011 MV F4.

I've had:
Side cover oil leak.
Condensation in the light.
Fuel tank expansion. Its very minor, but noticeable. Always used good fuel, BP Ultimate 98.

Another issue not mentioned yet, so just me at this stage. After getting the side cover leak fixed. I noticed some oil spray still on my left boot (very minor like the side cover leak). It still seemed like it was coming from the side cover even after the leak. I investigated further, took the side faring off and noticed a small line of oil tracing back up from the side cover, up an in toward the middle of the engine until it went out of view. Mechanic has now fixed the problem and said it was the seal on the starter motor that some oil was coming out of.

Deano.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by DLO01; 05-17-2012 at 04:36 AM.
DLO01 is offline  
post #29 of 42 (permalink) Old 05-17-2012, 07:13 AM Thread Starter
Senior Member
 
SpainF4's Avatar
 
Join Date: Jul 2011
Location: Benidorm
Posts: 860
Thanks: 0
Quote:
Originally Posted by DLO01 View Post
2011 MV F4.

I've had:
Side cover oil leak.
Condensation in the light.
Fuel tank expansion. Its very minor, but noticeable. Always used good fuel, BP Ultimate 98.

Another issue not mentioned yet, so just me at this stage. After getting the side cover leak fixed. I noticed some oil spray still on my left boot (very minor like the side cover leak). It still seemed like it was coming from the side cover even after the leak. I investigated further, took the side faring off and noticed a small line of oil tracing back up from the side cover, up an in toward the middle of the engine until it went out of view. Mechanic has now fixed the problem and said it was the seal on the starter motor that some oil was coming out of.
Really I don't know now if I should change the title of the thread, for:
Thread issues known F4 MY10-11 in images
Because I can see that MY11 still have the same problems.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SpainF4 is offline  
post #30 of 42 (permalink) Old 08-04-2012, 03:55 AM
Established Member
 
Join Date: Jul 2012
Location: Leduc, AB
Posts: 96
Thanks: 0
Thanked 1 Time in 1 Post
I actually just had my bike in for it's first service and the mechanic noticed the same leak from the seal at the starter motor. They replaced the o-ring and said it seems to have cured it. He said it wasn't much of a leak though.
stickmandj is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to use all of the features of the MVAgusta.net site, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome